Back to overview
Downtime
The problem with the website was identified.
Aug 19 at 10:34pm CEST
Affected services
sunsetresorts.online
Resolved
Sep 01 at 03:09pm CEST
Resolved
Affected services
sunsetresorts.online
Updated
Aug 20 at 02:44am CEST
A fix has rolled out now. The website is in a testing phase
Affected services
sunsetresorts.online
Updated
Aug 20 at 01:38am CEST
We are working tirelessly to get the website up and running. The problem is with one of the functions.
Affected services
sunsetresorts.online
Created
Aug 19 at 10:34pm CEST
A temporary fix was issued while we work on getting everything back up and running.
Affected services
sunsetresorts.online