Back to overview
Discord bot is experiencing downtime
Jul 06 at 08:13pm CEST
Affected services
Services API
Resolved
Jul 06 at 08:13pm CEST
Crashed due to complications with the security bot Wick.
Affected services
Services API
Resolved
Jul 06 at 08:13pm CEST
Crashed due to complications with the security bot Wick.
Affected services
Services API